Register
 
TurboFloorPlan 2017 is Shipping!!!

Trace Image
Read 11454 times
* September 26, 2007, 03:43:19 PM
I just downloaded the trial after receiving an email on the upgrades from Cadcourse.  I have spent several hours reading and poking around.  One thing that seems odd is that when you place an image to trace, you have to make the tracing invisible to see the lines you put in.  I would prefer to be able to have the lines visible on top of the image as I trace it.  Did I miss something?

Thanks
Larry

Logged


October 03, 2007, 11:32:04 AM
#1
In program settings try playing with your dimming settings. Alternatively you could set your walls 2d lins to a color other than black which is the default.

Logged
Thanks,
Dave


* October 03, 2007, 02:33:05 PM
#2
Turn on Enable Solid Fill option in Program Settings / Drawing Aids.

In View Filter make Trace Image visible but not selectalbe so you don't move the trace image.

Z


* October 04, 2007, 08:59:22 AM
#3
Thanks Jack that did the trick.  The only thing is the "allow solid fill" is in the building aids not drawing aids on my program.  I received my upgrade to fp11 last night.  I had to uninstall the demo and reinstall from the DVD to get the activation to take. 

Logged


* October 26, 2007, 08:56:49 AM
#4
I seem to be missing something on this one.  I have tried my first trace image but cannot see what I have done, as the newly draw wall disappears as soon as I turn the corner. The tracing appears to be above what I am drawing.  I cannot find any way to move the trace image to a lower level and Enabling Solid Fill does not do anything. Even though I check the box the walls are still not filled and still not visible through the trace image.

Any suggestions on how to get this to work?

Allan

Logged
Allan Chesney,
Kalamunda, Perth, Western Australia
www.alchesdesigns.iinet.net.au

TurboFloorPlan Home and Landscape Pro V16.0.C1.901
Envisioneer Construction Suite V9.1.2.1234
TurboCAD V17 Professional


October 27, 2007, 10:28:52 AM
#5
Hi Adam look at mye tip on Tips&Trix http://forum.turbofloorplan.com/index.php/topic,142.0.html I use the layout option

Logged
Cadsoft ProArchitect 2
TurboFLOORPLAN3D Home & Landscape Pro
Version 16.0.C1.901.
Computer:
KajRobVin 2011 Asus P6X58D-E/Gigabyte GV-N560OC-1GI Dual Screen Windows 8 Pro
Living: Älmhult Sweden


* October 27, 2007, 12:36:01 PM
#6
I seem to be missing something on this one.  I have tried my first trace image but cannot see what I have done, as the newly draw wall disappears as soon as I turn the corner. The tracing appears to be above what I am drawing.  I cannot find any way to move the trace image to a lower level and Enabling Solid Fill does not do anything. Even though I check the box the walls are still not filled and still not visible through the trace image.

Any suggestions on how to get this to work?

Allan

Jack's tips both work....

if you zoom in close you will find you can barely see the walls thru the trace image which is on top.....

but if you set "dim" to like 20% (default = 90%) then it shows thru well,  as does solid fill show well.

May need to reset dimming back to 90% after trace is done.

Doug.S

Logged


* October 27, 2007, 11:21:43 PM
#7
I am afraid that neither work for me. 

When I set Enable Solid Filling to on or off it makes no difference - the walls are still not filled.
When I set Dimming down to 1% or up to 95% (Max) it meakes no difference to the image at all. Dimming does work on the other Locations but not on the image. 

Have I missed something here - should the image end up on its own Location that is dimmable or have I imported it wrongly somehow?  I just follwed the wizard and it appears OK and is tracable, but I just cannot see what I have traced as it is under the image.  Any other ideas why this is not working?

Allan
« Last Edit: October 28, 2007, 12:23:53 AM by Allan Chesney »

Logged
Allan Chesney,
Kalamunda, Perth, Western Australia
www.alchesdesigns.iinet.net.au

TurboFloorPlan Home and Landscape Pro V16.0.C1.901
Envisioneer Construction Suite V9.1.2.1234
TurboCAD V17 Professional


* October 28, 2007, 04:18:09 PM
#8
Allan,

You must also have the actual walls set to Solid Fill in the wall properties under materials.

The Solid fill option is located there, but you must hightlight the 2D Structure component and then check Solid Fill / set color.

What this allows you to do is Solid Fill some walls and leave others unfilled which is especially handy when doing additions.


* October 29, 2007, 03:52:36 AM
#9
Sorry Jack but that is not the problem either - I have solid fill set in the wall properties of the wall I am using and it is also enabled in Settings.

I obviously have 2 problems here, I cant set the transparency of the image and cannot enable the wall fill.

It is quite impossible to use as it is because I just cannot see what I an doing. Any other ideas what may be interfering with this?

Allan

Logged
Allan Chesney,
Kalamunda, Perth, Western Australia
www.alchesdesigns.iinet.net.au

TurboFloorPlan Home and Landscape Pro V16.0.C1.901
Envisioneer Construction Suite V9.1.2.1234
TurboCAD V17 Professional


* October 29, 2007, 07:03:23 AM
#10
Trace image cannot be adjusted for transparency as it is on the same 'layer' as the model.

You must place the trace image and create the 'floor trace' on the same location. Activation of Solid fill has no relationship to the trace image, if you are saying Solid Fill doesnt' work at all for you then I don't know what is wrong.


* November 01, 2007, 07:55:19 AM
#11
Jack,

I have solved part of the problem - I can only set two of the walls to solid fill - both the Stucco ones.  I changed all to solid fill and inserted all into one model - only the two Stucco ones come out solid. I will now try using these to re-create the other walls and may then get them all to fill.

However that has not solved my tracing problem - even with the stucco walls showing solid, they do not show through the trace image.  I thought it may be just an isse on my laptop (Win 2000 ATI graphics I think), so I have now installed it on my desktop (Win XP with Nvidia graphics) but it is exactly the same.  Only Stucco walls can be set to solid and they still do not show through the image with dimming tried from 5% to 95%.  I wonder why this works for others and won't on either of my PC's?

Have you tried an image in a mirror on the floor in TFP as you did in previous versions?  Presumably it should work.

Allan

Logged
Allan Chesney,
Kalamunda, Perth, Western Australia
www.alchesdesigns.iinet.net.au

TurboFloorPlan Home and Landscape Pro V16.0.C1.901
Envisioneer Construction Suite V9.1.2.1234
TurboCAD V17 Professional


November 01, 2007, 02:54:10 PM
#12
Allan.
This is how I trace a image:
I have Layout tabbed in toolbars
1: Import the image I will tracing on the ground floor
2: In SETTINGS I modify Drafting Objects I add Trace 10 mm Black in LINE styles (You get a nice 10 mm black line whit a highlighted centrum line then You draw the line it will be solid then you click)  If you will you can ad more trace line whit diffrent colours and thickness)
4:Now is it easy to trace the walls.
5: Then I have trace all walls I will have I covert them to correct walls
6: Now I can adjust the walls if they is not correct and ad doors and windows.

Hope this can be to some use, and you will not increase the catalogfile so mutch if it increase at all.
Robert
PS I make a small misstake then change the line styles I only modify then I haw to add a item in this exampel it will be Trace 10 Black DS
« Last Edit: November 01, 2007, 03:09:02 PM by robban »

Logged
Cadsoft ProArchitect 2
TurboFLOORPLAN3D Home & Landscape Pro
Version 16.0.C1.901.
Computer:
KajRobVin 2011 Asus P6X58D-E/Gigabyte GV-N560OC-1GI Dual Screen Windows 8 Pro
Living: Älmhult Sweden


* November 02, 2007, 05:36:09 PM
#13
Robert,

I have not had a chance to try your approach yet but I take it from the fact that you have devised this method that you are also not able to trace the image in the way you are supposed to?  If so, it must be something on yours and my 2 PCs that is preventing this, since others apparently can use the proper method.

Although I mentioned the Stucco walls only would accept the fill I have also found the Foundation walls will also.  Have you also found that you connat set the fill to most of the walls?

Allan
« Last Edit: November 02, 2007, 05:38:20 PM by Allan Chesney »

Logged
Allan Chesney,
Kalamunda, Perth, Western Australia
www.alchesdesigns.iinet.net.au

TurboFloorPlan Home and Landscape Pro V16.0.C1.901
Envisioneer Construction Suite V9.1.2.1234
TurboCAD V17 Professional


* November 03, 2007, 08:02:51 AM
#14
I can succeed on both my laptop and desktop.....but they operate slightly differently and I attribute that to video display driver cards are different and HA works differently on both...the laptop works better...and I leave HA on all the time...desktop wants to have a sticky mouse cursor during render dialog box use and during render when it "rests" to update display; which I minimize via using 400 between displays)(even to just close the dialog)(sticks in a very fast blink mode which I can stop with repeated mouse clicks...then it will proceed with a render....otherwise design use is almost always OK)

fill (set as global, no need to set on any wall) works on both but on desktop trace image appears to be on top and walls try to hide behind/below it....but on laptop the walls are on top and trace below

That suggests to try on one PC, save file, open on other PC and see if problems stays with the file or is a function of the PC/vid-card.

Logged