Register
 
TurboFloorPlan 2017 is Shipping!!!

Applying materials to custom doors
Read 1024 times
* February 10, 2015, 09:43:01 PM
I seem to have a problem applying materials to a custom door (garage door). Tried in 3d as well.

Is there a procedure to do that?

Logged


February 11, 2015, 04:47:45 AM
#1
I seem to have a problem applying materials to a custom door (garage door).

Can you describe the problem? Can you show images?
Please, detail the problem as specifically as possible, so I can understand / reproduce the issue. Let me know exactly what you want to do, what you tried, what seems broken, etc.

Tried in 3d as well.
Is there a procedure to do that?

The textures and materials are applied only in 3D (liveview). This is valid for any element: doors, walls, floors, etc.
The procedure (for any element) is => select the texture / color => drag + drop the texture / color on the desired element

Patricia


* February 11, 2015, 05:03:23 AM
#2
I can't really provide screen prints.

What i do is click the 3d view icon on the right hand side and select full 3d view. I then select materials and search for wood. I then drag the material and drop it onto the garage door. All it does is make the rest of the lot wood.

Logged


February 11, 2015, 05:37:40 AM
#3
I can't really provide screen prints.
Learn "How do I take a screenshot?" => http://www.take-a-screenshot.org/

What i do is click the 3d view icon on the right hand side and select full 3d view. I then select materials and search for wood. I then drag the material and drop it onto the garage door. All it does is make the rest of the lot wood.
This is a common issue (if you search the Forum, you will find others with the same problem), and it is related with your video card, not with the program

As a general rule, try these resources, that are recommended in all the situations

1 - Check the website of your video card manufacturer and update the drivers.

2 - Go to the video setup on your PC (may be different for different versions of Windows and video card); for most, click on an empty part of the windows Desktop, click on Settings->Advanced->Troubleshoot). Back the accelerations slider to the left, one level each time and see if the problem disappears. For Windows 7 --> Right Click on your desktop. --> Personalize --> display --> Change Display settings--> Advanced

3 - Right click on the wallpaper (look for a place without icons)--> Properties--> Settings--> Advanced--> Open GL--> Compatibility Settings--> Force 16 bits--> Apply--> OK

4 - Set your video color depth at 24 or 32 bits ("true color") or to 16 bits

5 - Go to www.microsoft.com/directx, and see what version is current and check if you have this version installed in your computer

Now, if you the accelerations controls are not available, this means that you don't have a dedicated memory for video. In this case, go to the control panel of your video chip / adapter --> performance --> move the control and set down the performance. This may help.

An additional note: Onboard / Intergrated video cards and chipsets (almost all of them) have low performance for 3D / rendering purposes because they don't have dedicated memory.

Patricia