Register
 
TurboFloorPlan 2017 is Shipping!!!

Can't open Landscape
Read 186 times
* January 26, 2017, 06:56:05 PM
Hello all, I'm running TFP 16 and whenever I try and load a plant from the Landscape tab TFP gives me a message, The database file C:\Users\All Users\Application Data|TURBOFloorPlan3D Home & Landscape PRO 16\Plant Encyclopedia\GARDEN.DB cannot be opened: it may be locked by other process or may be corrupted. Possible cause: Another instance of 3D Home Architect or Plant Editor is running. Close it by selecting it's icon on the Tak bar. And instructs me to press Retry or Cancel. When pressing retry the prompt continues over and over. When pressing Cancel the menu continues over and over but appears to be loading the library then crashes. How can this be repaired? I tried un-installing the program and re-installing the program but the same problem continues. I'm also running Kaspersky Total Security. Any help would be greatly appreciated. See the attached file.

Logged
Windows Vista Home Premium, Service Pack 2
Processor: Intel Core 2 Quad CPU Q6600 @ 2.40GHZ
Memory 4.00 GB, 32-bit Operating System
NVIDIA GeForce 9500 GT
TURBOFloorPlan3D Home & Landscape PRO version 16
DesignCAD 3D MAX 19 Version 19.1


* April 05, 2017, 06:36:05 PM
#1
Sorry about the long delay in replying to this query -somehow I missed it.

Did you get the problem solved? I know it has come up before, including my own experience with it many years ago. Do a Search for Garden.DB should bring it up for you.

Allan

Logged
Allan Chesney,
Kalamunda, Perth, Western Australia
www.alchesdesigns.iinet.net.au

TurboFloorPlan Home and Landscape Pro V16.0.C1.901
Envisioneer Construction Suite V9.1.2.1234
TurboCAD V17 Professional