Register
 
TurboFloorPlan 2017 is Shipping!!!

Floor locked
Read 270 times
* March 27, 2017, 06:38:44 AM

One floor of my design has become locked.  I can't make any edits to it and the layout appears on every floor.  Any ideas?

Logged


March 27, 2017, 07:05:30 AM
#1
Hi there,

I will be glad to help, however, I am not sure if I understand your question.

Please, use these guidelines to post your question
http://forums.turbofloorplan.com/index.php/topic,3231.msg15765.html#msg15765



* March 27, 2017, 02:36:23 PM
#2
Using v16 with a Windows 10 PC.  Was working with multiple floors and at one point one of the floors became frozen.  When I activate the floor only the walls show and I cannot make any edits.  When I activate another floor, the new floor displays propertly but the frozen floor displays as if it were active as well. Can't delete floor, have tried full spectrum of filter settings.

Logged


March 27, 2017, 02:48:21 PM
#3
Hi there,

I asked the moderator to move your post to the V12 - V16 section
(This is the V17-V2017 section)


* March 27, 2017, 09:41:41 PM
#4
Using v16 with a Windows 10 PC.  Was working with multiple floors and at one point one of the floors became frozen.  When I activate the floor only the walls show and I cannot make any edits.  When I activate another floor, the new floor displays propertly but the frozen floor displays as if it were active as well. Can't delete floor, have tried full spectrum of filter settings.

Sorry but I cannot work out what is happening here without seeing the model itself. If it is not too large, could you post the BLD file here on the forum, or email a copy to me (alches AT iinet DOT net DOT.au). I will.have a look at it and see if I can find the problem.

Regards
Allan

Logged
Allan Chesney,
Kalamunda, Perth, Western Australia
www.alchesdesigns.iinet.net.au

TurboFloorPlan Home and Landscape Pro V16.0.C1.901
Envisioneer Construction Suite V9.1.2.1234
TurboCAD V17 Professional


* March 31, 2017, 08:34:43 AM
#5
File attached

Logged


* April 05, 2017, 07:10:13 PM
#6
Thanks for posting the file. 

The solution is simple, you just need to click the "Display All" button for the Ground Floor Location in the View Filter as per the image below. Currently the whole Ground Floor Location is turned off.

The lines that you are seeing on the plan are just the holes made in the Terrain by the Ground Floor walls, not the walls themselves. Turn Terrain off in the View Filter and you will find those lines disappear also.

Allan

Logged
Allan Chesney,
Kalamunda, Perth, Western Australia
www.alchesdesigns.iinet.net.au

TurboFloorPlan Home and Landscape Pro V16.0.C1.901
Envisioneer Construction Suite V9.1.2.1234
TurboCAD V17 Professional