Register
 
TurboFloorPlan 2019 is Shipping!!!

Slopes
Read 1090 times
* April 22, 2020, 03:07:48 AM

Hi, I'm designing our retirement home and had a few issues with slope, and with Patricia's book, I realized my main error was getting the elevations correct. The Land is a corner block and is sloping about 8Degrees, there are 2 floors, the lower floor is my workshop(I'm a tradesman)  and the 2nd floor is the living space. The issue I have is when I get the slope of the block correct it is transferring inside the  Workshop Level
, So I have a green grassy slope inside my workshop. When I hold the mouse button to move in 3d view it the grass slope inside disappears but as soon as I release it returns. Can I get rid of this inside slope? I'm using TFP2019 Pro on win 10

Logged


April 22, 2020, 06:58:56 AM
#1
Hi Graham,

Thank you for purchasing my eBook  :)

Usually, this issue happens when the walls of the lower floor are not creating an enclosed polygon (see the issue described and the images at page 40 / 41 of my eBook - For the Exterior / Interior wall design).

Otherwise, you can try to use building pads to define the ground elevations (page 107 of my eBook)

Hope this helps.


* April 24, 2020, 12:42:07 AM
#2
 Hi Patricia, and thanks for the reply. I had read the section about closing the walls but just in case I had done something in the process of creating my full plans  I started a new drawing from scratch.
 I first drew my property boundary
and the first floor, a 16m wide x14m deep rectangle only, so all external walls.
Then using the slope tool I created my 8 Deg slope.
Using the 3D view to look in the 1st floor the grass is still there unless I'm holding down the mouse button to move about.
I then went down the building pad path with a little success. I drew the pad approx 1 1/2 " outside my external wall but still had some small grass bleeding in the back corner, so I had to extend the pad further out until it eventually stopped happening.
Should this not be happening I would rather have the grass right up to the wall or is it a common issue.
 Thanks again 


Logged


April 24, 2020, 07:54:52 AM
#3
Hi there,

You need to extend the building pad out, otherwise you will get a little slope between the levels.
Additional tip 1 => use an additional building pad (under the wall) setting this pad with a lower (negative) elevation.
Additional tip 2 => I think that (perhaps) you have a problem with your video card => Go to => Edit => Preferences => System => Graphics => Hardware Acceleration. By default, the level of the accelerations is "Full" => Move the control to the center and see if your issue is solved. If not, move the control to the left (None) => check if your issue is solved.

And of course, don't forget to update your program => https://forums.turbofloorplan.com/index.php/topic,3449.0.html

Hope this helps.